Linux error : Max_Analyze_Duration reached

Everytime I run the screensaver or preview it I get this error about every 10-20 seconds:

[ avi @ 95149c0 ] max_analyze_duration reached

I'm not really sure what this means.  The screensaver runs normal as it should, but this error repeats every 10-20 seconds and fills the screen top to bottom.  I know I can turn off the error messages, but what does this error mean?  Do I have to change a setting?  I have tried changing settings via electricsheep-preferences via the terminal screen, but theres only a few things I can change.  I've tried increasing / decreasing the FPS and increasing / decreasing the Megbyte cache, but nothing gets rid of the error.

Anyone have this error, or any ideas how to fix it?

I'm running Cinnamon 1.6 desktop on Ubuntu 12.10 on a Asus ms50v laptop intel duo 2.5ghz w/ Nvidia 9500m GS 256 mb & 3.0 gb of system ram.  I don't think my laptop is the cause of this error, but included the info if it helps troubleshoot the problem.

PS - the number string in the brackets above is different everytime the screensaver starts, but is consistently max_analyze_duration reached

It's working -just the settings

O.S. Linux Mint 14 Nadia 64bit

I had same problem.

I installed from Software Manager:

xscreensaver, xscreensaver-data-extra, xscreensaver-gl-extra, electricsheep

Open Menu/Preferences/screensaver

If Electricsheep in list great if not :

http://www.webupd8.org/2011/11/how-to-get-electric-sheep-to-work-with.html

Test Electricsheep is working in Terminal :

"electricsheep"

this should opens mplayer2 in window if not reinstall electricsheep.

Go to screensaver select Electricsheep

go to Settings/Advanced : (toggle Standard/Advanced button)

Command line:

electricsheep --root 1

Visual : GL

I had Visual set to "Best" and got text only like you. Once I changed it to other setting Preview worked.

The Aspect ratio is 4:3 still trying to get it 16:9. I can't work that one out yet.

this comes from mplayer, i

this comes from mplayer, i don't think it indicates any problem at all.


User login

Login/Register