Bug report: electricsheep needs to call mplayer with -nostop-xscreensaver option

As discussed in another thread, electricsheep needs to add the option:


to its mplayer command-line arguments in Linux (alternatively, users can add stop-xscreensaver = no to their ~/.mplayer/config file, but it would be preferable to not set this option for all mplayer instances).

A recent mplayer bug prevented this option from doing anything. However, that bug has been fixed.

This fix will allow monitors to fall to sleep (via DPMS) while running electricsheep.

User login